반응형
백준: 8545번 Zadanie próbne (Python3)
문제
Napisz program, który odwraca podane słowo trzyliterowe.
Write a program that reverses the given three-letter word.
주어진 세 글자 단어를 뒤집는 프로그램을 작성하십시오.
입력
W pierwszym i jedynym wierszu podane jest jedno słowo trzyliterowe.
There is one word with three letters in the first and only line.
첫 번째 줄에 세 글자로 된 하나의 단어가 있습니다.
출력
Pierwszy i jedyny wiersz wyjścia powinien zawierać odwrócone słowo wejściowe.
The first and only line of output should contain the inverted input word.
출력의 첫 번째이자 유일한 줄에는 반전된 입력 단어가 포함되어야 합니다.
예제 입력 1
abc
예제 출력 1
cba
답안
1
|
print(input()[::-1])
|
cs |
반응형
'공부 > 코딩테스트' 카테고리의 다른 글
백준: 9086번 문자열 (Python3) (0) | 2022.07.23 |
---|---|
백준: 8871번 Zadanie próbne 2 (Python3) (0) | 2022.07.23 |
백준: 8437번 Julka (Python3) (1) | 2022.07.23 |
백준: 8393번 합 (Python3) (0) | 2022.07.23 |
백준: 8370번 Plane (Python3) (0) | 2022.07.23 |
댓글