백준: 24568번 Cupcake Party(Python3)
Cupcake Party 성공다국어
1 초 | 1024 MB | 1710 | 1185 | 1126 | 69.037% |
문제
A regular box of cupcakes holds 8 cupcakes, while a small box holds 3 cupcakes. There are 28 students in a class and a total of at least 28 cupcakes. Your job is to determine how many cupcakes will be left over if each student gets one cupcake.
일반 컵케이크 상자에는 8개의 컵케이크가 들어 있고 작은 상자에는 3개의 컵케이크가 들어 있습니다. 한 반에 28명의 학생이 있고 총 28개의 컵케이크가 있습니다. 당신의 임무는 각 학생이 컵케이크를 하나씩 받을 때 남은 컵케이크의 수를 결정하는 것입니다.
입력
The input consists of two lines.
- The first line contains an integer R ≥ 0, representing the number of regular boxes.
- The second line contains an integer S ≥ 0, representing the number of small boxes.
입력은 두 줄로 구성됩니다.
첫 번째 줄은 일반 상자의 수를 나타내는 정수 R ≥ 0을 포함합니다.
두 번째 줄에는 작은 상자의 수를 나타내는 정수 S ≥ 0이 있습니다.
출력
Output the number of cupcakes that are left over.
남은 컵케이크의 수를 출력합니다.
예제 입력 1
2
5
예제 출력 1
3
The total number of cupcakes is 2 × 8 + 5 × 3 which equals 31. Since there are 28 students, there are 3 cupcakes left over.
컵케이크의 총 개수는 2 × 8 + 5 × 3으로 31과 같습니다. 학생이 28명이므로 컵케이크가 3개 남습니다.
예제 입력 2
2
4
예제 출력 2
0
The total number of cupcakes is 2 × 8 + 4 × 3 which equals 28. Since there are 28 students, there are no cupcakes left over.
컵케이크의 총 개수는 2 × 8 + 4 × 3으로 28과 같습니다. 학생이 28명이므로 컵케이크가 남지 않습니다.
답안
1
2
3
4
|
normal = int(input())
small = int(input())
print( (normal*8+small*3) - 28)
|
cs |
'공부 > 코딩테스트' 카테고리의 다른 글
백준: 24860번 Counting Antibodies (Python3) (0) | 2022.07.31 |
---|---|
백준: 24736번 Football Scoring(Python3) (0) | 2022.07.31 |
백준: 24309번 РАВЕНСТВО (Python3) (0) | 2022.07.31 |
백준: 24262번 알고리즘 수업 - 알고리즘의 수행 시간 1(Python3) (0) | 2022.07.31 |
백준: 24086번 身長 (Height)(Python3) (0) | 2022.07.31 |
댓글