백준: 11549번 Identifying tea (Python3)
Identifying tea 성공다국어
3 초 | 256 MB | 2154 | 1912 | 1799 | 89.547% |
문제
Blind tea tasting is the skill of identifying a tea by using only your senses of smell and taste.
As part of the Ideal Challenge of Pure-Tea Consumers (ICPC), a local TV show is organized. During the show, a full teapot is prepared and five contestants are handed a cup of tea each. The participants must smell, taste and assess the sample so as to identify the tea type, which can be: (1) white tea; (2) green tea; (3) black tea; or (4) herbal tea. At the end, the answers are checked to determine the number of correct guesses.
Given the actual tea type and the answers provided, determine the number of contestants who got the correct answer.
입력
The first line contains an integer T representing the tea type (1 ≤ T ≤ 4). The second line contains five integers A, B, C, D and E, indicating the answer given by each contestant (1 ≤ A, B, C, D, E ≤ 4).
출력
Output a line with an integer representing the number of contestants who got the correct answer.
예제 입력 1
1
1 2 3 2 1
예제 출력 1
2
예제 입력 2
3
4 1 1 2 1
예제 출력 2
0
답안
1 2 3 4 | ans = int(input()) lst = list(map(int, input().split())) print(lst.count(ans)) | cs |
'공부 > 코딩테스트' 카테고리의 다른 글
백준: 11943번 파일 옮기기 (Python3) (0) | 2022.08.05 |
---|---|
백준: 11720번 숫자의 합 (Python3) (0) | 2022.08.05 |
백준: 11365번 !밀비 급일 (Python3) (0) | 2022.08.04 |
백준: 11283번 한글 2 (Python3) (0) | 2022.08.04 |
백준: 11282번 한글 (Python3) (0) | 2022.08.04 |
댓글